package: remove references to symbols TARGET_{ps3,pxcab}.
authorFelix Fietkau <nbd@openwrt.org>
Mon, 5 Jan 2015 13:03:40 +0000 (13:03 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 5 Jan 2015 13:03:40 +0000 (13:03 +0000)
Target pxcab and ps3 were removed from maintaince in r34764 and r34765
respectively.

Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
SVN-Revision: 43850

package/kernel/mac80211/Makefile
package/network/utils/ipset/Makefile

index 5fa5b8f94bf478cd23e4ae44f9b3217eefbe4ac3..df245d095ff86d0ad8b8814d049eba419edc6448 100644 (file)
@@ -60,7 +60,7 @@ define KernelPackage/mac80211/Default
   SUBMENU:=$(WMENU)
   URL:=http://linuxwireless.org/
   MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
-  DEPENDS:=@(!(TARGET_avr32||TARGET_ps3||TARGET_pxcab)||BROKEN)
+  DEPENDS:=@(!TARGET_avr32||BROKEN)
 endef
 
 define KernelPackage/cfg80211
index 16ac8c6e52e5151c557a12d42d78a8a978f0daf7..4afcae5d49343b93a851fd316e7c74d188e9bc5b 100644 (file)
@@ -24,12 +24,7 @@ PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-define Package/ipset/Default
-  DEPENDS:= @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
-endef
-
 define Package/ipset
-$(call Package/ipset/Default)
   SECTION:=net
   CATEGORY:=Network
   DEPENDS+= +kmod-ipt-ipset +libmnl
@@ -72,7 +67,6 @@ define Package/ipset/install
 endef
 
 define KernelPackage/ipt-ipset
-$(call Package/ipset/Default)
   SUBMENU:=Netfilter Extensions
   TITLE:=IPset netfilter modules
   DEPENDS+= +kmod-ipt-core +kmod-nfnetlink