ipq806x: add ahci to default packages
authorJohn Crispin <john@openwrt.org>
Tue, 24 Feb 2015 12:00:22 +0000 (12:00 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 24 Feb 2015 12:00:22 +0000 (12:00 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 44525

target/linux/ipq806x/Makefile

index 36b32053bd1be2db6775f71728e5a3bb57965c8d..1512b30c0382cc35d3edc1951831b7bdfb440245 100644 (file)
@@ -15,7 +15,8 @@ KERNELNAME:=Image dtbs
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug kmod-qca-nss-gmac swconfig
+       kmod-leds-gpio kmod-gpio-button-hotplug kmod-qca-nss-gmac swconfig \
+       kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
 
 
 $(eval $(call BuildTarget))