[package] update xmlrpc-c to 1.18.0 (#4869)
authorFlorian Fainelli <florian@openwrt.org>
Sat, 4 Apr 2009 15:05:27 +0000 (15:05 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 4 Apr 2009 15:05:27 +0000 (15:05 +0000)
SVN-Revision: 15103

libs/xmlrpc-c/Makefile

index eb1f17054d60c815459ea926408f6a028d432e37..06b759e8e598e0fa93a5a9a1e9ec5cba7ec46d01 100644 (file)
@@ -25,16 +25,17 @@ PKG_FIXUP = libtool
 include $(INCLUDE_DIR)/package.mk
 
 define Package/xmlrpc-c
-  SUBMENU:=xmlrpc-c
-  SECTION:=library
-  CATEGORY:=lib
-  TITLE:=xmlrpc-c library
+  SECTION:=libs
+  CATEGORY:=Libraries
+  TITLE:=XML-RPC library for C/C++ (Xmlrpc-c)
   URL:=http://xmlrpc-c.sourceforge.net/
   DEPENDS:=+libcurl +libxml2
 endef
 
 define Package/xmlrpc-c/description
- XMLRPC-C
+    Programming library for writing an XML-RPC server or client in C or C++.
+    XML-RPC is a standard network protocol to allow a client program to make 
+    a simple remote procedure call (RPC) type request of a server.
 endef
 
 CONFIGURE_ARGS+= \