fix nginx build
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 17 Jan 2013 15:51:42 +0000 (15:51 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 17 Jan 2013 15:51:42 +0000 (15:51 +0000)
The NGINX_SSL qualifier in the dependencies list doesn't seem to do
what is intended.  Needed to remove it in order to build to a
successful conclusion.

Signed-off-by: Russell Senior <russell@personaltelco.net>
SVN-Revision: 35201

net/nginx/Makefile

index 5a346e00fb4d28b268d776256bbf38a24fa95bda..266203bcc29bc1b2e69180d1fc41f71c14f9a127 100644 (file)
@@ -56,7 +56,7 @@ define Package/nginx
   SUBMENU:=Web Servers/Proxies
   TITLE:=Nginx web server
   URL:=http://nginx.org/
-  DEPENDS:=+!NGINX_DISABLE_PCRE:libpcre +NGINX_SSL:libopenssl +!NGINX_DISABLE_HTTP_GZIP_MODULE:zlib +libpthread +NGINX_MODULE_LUA:liblua
+  DEPENDS:=+!NGINX_DISABLE_PCRE:libpcre +libopenssl +!NGINX_DISABLE_HTTP_GZIP_MODULE:zlib +libpthread +NGINX_MODULE_LUA:liblua
   MENU:=1
 endef