loop-aes does not compile with 2.6.30
authorFelix Fietkau <nbd@openwrt.org>
Fri, 29 May 2009 12:01:26 +0000 (12:01 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 29 May 2009 12:01:26 +0000 (12:01 +0000)
SVN-Revision: 16188

utils/loop-aes/Makefile

index 066793d..63e40c2 100644 (file)
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define KernelPackage/loop-aes
   SUBMENU:=Cryptographic API modules
-  DEPENDS:=@!PACKAGE_kmod-loop
+  DEPENDS:=@!PACKAGE_kmod-loop @!LINUX_2_6_30
   TITLE:=loopback module with built-in AES
   FILES:=$(PKG_BUILD_DIR)/loop.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,30,loop)