[packages] lang: use $(CP) & $(INSTALL_DIR) for logilab-astng as well (missed from...
authorNicolas Thill <nico@openwrt.org>
Fri, 18 Dec 2009 11:03:04 +0000 (11:03 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 18 Dec 2009 11:03:04 +0000 (11:03 +0000)
SVN-Revision: 18815

lang/logilab-astng/Makefile

index ed1f2edccea09dade1da7679741051d6df32df1d..75ea40c3434d7cda597c1d2e3cbc191e24fc1378 100644 (file)
@@ -37,8 +37,8 @@ define Build/Compile
 endef
 
 define Package/logilab-astng/install
-       mkdir -p $(1)
-       cp -r $(PKG_INSTALL_DIR)/* $(1)/
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
 $(eval $(call BuildPackage,logilab-astng))