copy over pkgconfig file to $(STAGING_DIR) as well - thanks to Philipp Borgers for...
authorMirko Vogt <mirko@openwrt.org>
Wed, 19 May 2010 13:08:07 +0000 (13:08 +0000)
committerMirko Vogt <mirko@openwrt.org>
Wed, 19 May 2010 13:08:07 +0000 (13:08 +0000)
SVN-Revision: 21506

libs/pcre/Makefile

index b2f83ebee39bee35e67da3ad0855d4b0ba161c40..bc33130286a79c0d4ab8d165fbce25a341fa020c 100644 (file)
@@ -48,6 +48,10 @@ define Build/InstallDev
 
        $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpcre{,posix}.{a,so*} $(1)/usr/lib/
+
+       $(INSTALL_DIR) $(1)/usr/lib/pkgconfig
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libpcre.pc $(1)/usr/lib/pkgconfig/
+
 endef
 
 define Package/libpcre/install