[packages] pygtk: fix python file pattern in python-gtk/install
authorNicolas Thill <nico@openwrt.org>
Thu, 24 Dec 2009 04:05:34 +0000 (04:05 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 24 Dec 2009 04:05:34 +0000 (04:05 +0000)
SVN-Revision: 18915

lang/pygtk/Makefile

index 1ccad1ef561b538b49dda98f94201172e2cb6fb0..f593ad7d4b7d2cdce09439715ae04051a111b64a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -85,7 +85,7 @@ define Package/python-gtk/install
 
        $(INSTALL_DIR) $(1)$(PYTHON_PKG_DIR)/gtk-2.0/gtk
        $(INSTALL_DATA) \
-               $(PKG_INSTALL_DIR)$(PYTHON_PKG_DIR)/gtk-2.0/gtk/*.{py,so} \
+               $(PKG_INSTALL_DIR)$(PYTHON_PKG_DIR)/gtk-2.0/gtk/*.py* \
                $(1)$(PYTHON_PKG_DIR)/gtk-2.0/gtk
 endef