[adm5120] fix image generation for the ZyXEL boards
authorGabor Juhos <juhosg@openwrt.org>
Mon, 25 Jun 2007 08:52:11 +0000 (08:52 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 25 Jun 2007 08:52:11 +0000 (08:52 +0000)
SVN-Revision: 7724

target/linux/adm5120eb-2.6/image/Makefile

index 0022b4844887e2455bf5355100b8edb1b79f6ec2..a36b94cf7edda26a2e385464e25b18c543490f86 100644 (file)
@@ -69,8 +69,8 @@ define Image/Build/LZMAKernel/ZyXEL
 endef
 
 define Image/Build/Initramfs
 endef
 
 define Image/Build/Initramfs
-       $(call Image/Build/LZMAKernel/Generic,p-334wt,bin)
-       $(call Image/Build/LZMAKernel/Generic,p-335,bin)
+       $(call Image/Build/LZMAKernel/ZyXEL,p-334wt,bin)
+       $(call Image/Build/LZMAKernel/ZyXEL,p-335,bin)
 endef
 
 $(eval $(call BuildImage))
 endef
 
 $(eval $(call BuildImage))