add missing config file and init script in the package
authorNicolas Thill <nico@openwrt.org>
Wed, 14 Dec 2005 23:24:44 +0000 (23:24 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 14 Dec 2005 23:24:44 +0000 (23:24 +0000)
SVN-Revision: 2675

openwrt/package/vrrpd/Makefile

index b4aa4e0d5b391d18180b79da187a4939ce1b7fdb..8805450c643deb9de79dbf91fadec1dd7dc747a5 100644 (file)
@@ -29,6 +29,10 @@ $(PKG_BUILD_DIR)/.built:
        touch $@
 
 $(IPKG_VRRPD):
+       install -d -m0755 $(IDIR_VRRPD)/etc/default
+       install -m0644 ./files/vrrpd.default $(IDIR_VRRPD)/etc/default/vrrpd
+       install -d -m0755 $(IDIR_VRRPD)/etc/init.d
+       install -m0755 ./files/vrrpd.init $(IDIR_VRRPD)/etc/init.d/vrrpd
        install -d -m0755 $(IDIR_VRRPD)/usr/sbin
        install -m0755 $(PKG_BUILD_DIR)/vrrpd $(IDIR_VRRPD)/usr/sbin/
        $(RSTRIP) $(IDIR_VRRPD)