[packages] libucl: don't ship dev shlib symlink, bump release number
authorNicolas Thill <nico@openwrt.org>
Tue, 9 Mar 2010 21:17:47 +0000 (21:17 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 9 Mar 2010 21:17:47 +0000 (21:17 +0000)
SVN-Revision: 20105

libs/ucl/Makefile

index 1797c2c5dc9fc095647ef15ad96fc4027370f5a2..673f0e02f856d81064705e982bec44468bdbcd4f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ucl
 PKG_VERSION:=1.03
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.oberhumer.com/opensource/ucl/download/
@@ -50,7 +50,7 @@ endef
 
 define Package/libucl/install
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libucl.so* $(1)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/libucl.so.* $(1)/usr/lib/
 endef
 
 $(eval $(call BuildPackage,libucl))