[packages] i2c-tools: fix TARGET_CPPFLAGS
authorLuka Perkov <luka@openwrt.org>
Sun, 15 Dec 2013 21:12:47 +0000 (21:12 +0000)
committerLuka Perkov <luka@openwrt.org>
Sun, 15 Dec 2013 21:12:47 +0000 (21:12 +0000)
Fixes #13546 and #13857.

Signed-off-by John Vogel <jvogel4@stny.rr.com>

SVN-Revision: 39069

utils/i2c-tools/Makefile

index 7085dd5827574e2259164821b49fab32e84f190a..51dc0104f26e49ae623425b4617bfb9654ea408f 100644 (file)
@@ -62,7 +62,7 @@ define Package/python-smbus/description
  This package contain the python bindings for Linux SMBus access through i2c-dev.
 endef
 
-TARGET_CPPFLAGS += -I$(LINUX_DIR)/include
+TARGET_CPPFLAGS += -I$(PKG_BUILD_DIR)/include
 
 ifdef CONFIG_PACKAGE_python-smbus
   define Build/Compile/python-smbus