[package] fix missing libpthread dependency in imspector makefile (#5654)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 9 Aug 2009 10:51:27 +0000 (10:51 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 9 Aug 2009 10:51:27 +0000 (10:51 +0000)
SVN-Revision: 17195

net/imspector/Makefile

index fe4a924e867691a7382657b996604bf408683ea8..aca82b8418b12fea2c030196291842f0786dc01e 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=imspector
 PKG_VERSION:=0.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.imspector.org/downloads
@@ -24,7 +24,7 @@ define Package/imspector
   TITLE:=IMSpector is an Instant Messenger proxy
   URL:=http://www.imspector.org
   DEPENDS:=+libopenssl +libstdcpp +libmysqlclient +libsqlite3 +libpq \
-       +libiconv
+       +libiconv +libpthread
 endef
 
 define Package/imspector/description