uml: fix glibc-static check with GCC14
[openwrt/openwrt.git] / target / linux / lantiq / image / falcon.mk
index a5490f6e68dde26e187a31d46b6c9893b352b75c..6269cf6858563555e1413d954d4e74f822827e81 100644 (file)
@@ -57,6 +57,7 @@ define Device/lantiq_easy98000-nand
   DEVICE_VARIANT := NAND
   IMAGE_SIZE := 3904k
   DEVICE_PACKAGES := kmod-dm9000 kmod-i2c-lantiq kmod-eeprom-at24
+  DEFAULT := n
 endef
 TARGET_DEVICES += lantiq_easy98000-nand
 
@@ -66,6 +67,7 @@ define Device/lantiq_easy98000-nor
   DEVICE_VARIANT := NOR
   IMAGE_SIZE := 3904k
   DEVICE_PACKAGES := kmod-dm9000 kmod-i2c-lantiq kmod-eeprom-at24
+  DEFAULT := n
 endef
 TARGET_DEVICES += lantiq_easy98000-nor