ipq806x: modules: fix typo in usb-dwc3-qcom dependencies
authorJonas Gorski <jogo@openwrt.org>
Thu, 10 Sep 2015 10:09:36 +0000 (10:09 +0000)
committerJonas Gorski <jogo@openwrt.org>
Thu, 10 Sep 2015 10:09:36 +0000 (10:09 +0000)
The phy driver has its qcom-dwc3 order switched in contrast to the usb
controller driver.

Signed-off-by: Kaspar Schleiser <kaspar@schleiser.de>
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 46838

target/linux/ipq806x/modules.mk

index 57121bebb09acc9bfa8def8167b867dbd874c95b..04a2d4fe2c64f7675577c2bc699a0e4a46251e02 100644 (file)
@@ -17,7 +17,7 @@ $(eval $(call KernelPackage,usb-phy-qcom-dwc3))
 
 define KernelPackage/usb-dwc3-qcom
   TITLE:=DWC3 USB QCOM controller driver
-  DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3 +kmod-usb-phy-dwc3-qcom
+  DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3 +kmod-usb-phy-qcom-dwc3
   KCONFIG:= CONFIG_USB_DWC3_QCOM
   FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3-qcom.ko
   AUTOLOAD:=$(call AutoLoad,53,dwc3-qcom,1)