kernel: limit crypto-hw-ccp to the x86
[openwrt/openwrt.git] / tools / e2fsprogs / patches /
2019-08-17 Daniel Engbergtools/e2fsprogs: Update to 1.45.3
2017-09-16 Daniel Engbergtools/e2fsprogs: Update to 1.43.6
2017-02-09 Daniel Engbergtools/e2fsprogs: Update to 1.43.4
2016-06-30 Hauke Mehrtense2fsprogs: fix build problem with very old libmagic
2016-06-22 Kevin Darbyshire... tools: e2fsprogs: bump to 1.43.1
2015-11-08 Felix Fietkautools/e2fsprogs: update to 1.42.13
2015-07-15 Felix Fietkautools/e2fsprogs: add a darwin-compat patch
2013-03-07 Felix Fietkaubuild: BSD compile fixes
2012-06-19 Gabor Juhostools/e2fsprogs: don't build e4defrag
2012-06-09 Luka Perkove2fsprogs: update to 1.42.3
2012-06-07 Felix Fietkaue2fsprogs: add posix_memalign related portability patch...
2011-01-01 Jo-Philipp Wichrevert r24851, it breaks compilation on many hosts
2010-12-29 Alexandros C. Coul... tools/e2fsprogs: update to version 1.41.14
2010-12-19 Hauke Mehrtense2fsprogs: add two compile fixes.
2010-11-24 Alexandros C. Coul... tools/e2fsprogs: fix freebsd compile issue
2010-11-22 Imre Kalozadd e2fsprogs to tools and use that instead of libuuid